Colonial Fleets

Colonial Fleets (http://www.colonialfleets.com/forums/index.php)
-   Galactica Cafe (http://www.colonialfleets.com/forums/forumdisplay.php?f=6)
-   -   The last person (http://www.colonialfleets.com/forums/showthread.php?t=1741)

holodoc2000 March 27th, 2004 10:04 PM

tee hee! I'm snatching thread once more. :D

*tosses pillow at Muffit* ;)

:bounce: :bounce: :bounce:

amberstar March 27th, 2004 10:08 PM

:) Mine again :)

Amber

gunnerk19 March 27th, 2004 10:11 PM

Nope, mine yet again (Man, I really should think about going to bed... Nahhhh....... ;))

amberstar March 27th, 2004 10:12 PM

Bed sounds like a good idea, but I'm having too much fun here!

Amber

holodoc2000 March 27th, 2004 10:27 PM

tee hee! I'm snatching thread once more before heading off to bed myself. :D Got to get up early & I need a few hours of sleep before the alarm clock goes off.

:bounce: :bounce: :bounce:

amberstar March 27th, 2004 10:28 PM

Sweet dreams Holodoc!

Amber

gunnerk19 March 27th, 2004 10:58 PM

OK, I'm takin' the thread to bed with me now...

amberstar March 27th, 2004 11:05 PM

Naw, I think I'll take the thread with me.
Good night all!!!!!

Amber

Rowan March 28th, 2004 01:02 AM

And while everyone is sleeping I waltz in an steal the thread...just as I predicted only one hour earlier.
Hidalgo was good! I enjoyed...nice to get away from my little dungeon (the room I pretty much occupy for 75% of each day) :D ;)


SWOOSH!!!

I'm all by myself again.....no one to play with :(

Bombadil March 28th, 2004 05:26 AM

Good morning, scouts! It's minus 110 degres celsius on the planet Hoth, the sky is blue and the sun is shining! Up and at 'em! Last one up gets no breakfast!
:D

Bombadil March 28th, 2004 05:32 AM

Regarding the disappearance of the Edit Avatar function:
Quote:

Originally Posted by Muffit
Thanks for your help Thomas! Ya know, I have a feeling its not on our end cuz more than one of us is experiencing it. Long ago this happened to me, and Thomas did something on his end to fix it (on a user by user basis).

Might be that again... ???
Cheers!
Muffit

It's something that several of you have in common, that I don't, because I am not having any trouble getting at my Avatar editing page.

I thought it might be an Explorer-related problem (I use Netscape usually), but I went in with Explorer and had no problem.

I'm on Win98 at home, but my office machine uses WinXP and I don't have any trouble there. (Are any/all of you using Macs??)

What internet provider service do you use? I have Verizon DSL. By chance are all of you using AOL? (AOL has a lot of quirks). Compare notes with each other and see if those of you having the problem are all on the same ISP. If not, find something else that you have in common. That at least gives Thomas7g something a little more concrete to work with.
:salute:

braxiss March 28th, 2004 08:03 AM

gnome
power

amberstar March 28th, 2004 08:07 AM

Zoom>>>>>>>>>>>>>>>


Off with the thread again ;)

Amberstar

braxiss March 28th, 2004 08:10 AM

gnomes on patrol

amberstar March 28th, 2004 08:32 AM

We have beavers and now gnomes ;)

At least I have the thread again :) :)

Amber

braxiss March 28th, 2004 09:34 AM

:devil:

i'll take the~~~~~~~~~~~~~~~

thank you very much

Muffit March 28th, 2004 10:17 AM

I am running XP Home via Comcast high speed cable...

And I got theethread!!! :D
:muffit:

amberstar March 28th, 2004 10:20 AM

Your fast Muffit, but not fast enough....................
I've got the thread again ;)

braxiss March 28th, 2004 10:31 AM

and now i have the~~~~~~~~~~~

Muffit March 28th, 2004 10:33 AM

There once was a thread named Fred
Who wore onions on the top of his head
His wife made a stew
Cut the onions in two
And the poor thread named Fred is now dead!!!

:D


All times are GMT -7. The time now is 12:12 AM.

Powered by: vBulletin Version 3.8.11, Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Content and Graphics ©2000-Present Colonial Fleets