Colonial Fleets

Colonial Fleets (http://www.colonialfleets.com/forums/index.php)
-   ART Work - In Progress (http://www.colonialfleets.com/forums/forumdisplay.php?f=101)
-   -   Yet Another TOS Battlestar WIP (http://www.colonialfleets.com/forums/showthread.php?t=17315)

maudib December 6th, 2009 10:35 PM

Yet Another TOS Battlestar WIP
 
Hello all, just wanted to share some eye candy. I haven't used lighwave in 10 years, so my modeling skills are a bit rusty. I recently got up the energy to take on a high poly mesh of the original Galactica. I'm looking for a 10-20 million poly range. I hope to include separate interior landing bay and launch tube meshes for specialized renders. I anticipate taking 2 years working on and off in my spare time (which isn't much). This is turning out to be a fun and enjoyable hobby!

http://thethirteenthcolony.com/yahoo...0146_large.jpg

http://thethirteenthcolony.com/yahoo...0925_large.jpg

http://thethirteenthcolony.com/yahoo...5559_large.jpg

http://thethirteenthcolony.com/yahoo...5515_large.jpg

http://thethirteenthcolony.com/yahoo...5535_large.jpg

http://thethirteenthcolony.com/yahoo...1153_large.jpg

http://thethirteenthcolony.com/yahoo...3424_large.jpg

My goal is NOT to make the mesh 100% true to original, so I added details to my own tastes. Hope this doesn't offend any from the purist camp. Cheers...

Titon December 7th, 2009 05:18 AM

Re: Yet Another TOS Battlestar WIP
 
Looking good.

You might want to try and reduce some of the smoothing you have across a few of the nurnies but other than that nice start!

:)

David Kerin December 7th, 2009 05:19 AM

Re: Yet Another TOS Battlestar WIP
 
Looking beautiful!!!! Will be watching for updates!

maudib December 7th, 2009 09:49 AM

Re: Yet Another TOS Battlestar WIP
 
Thanks. Sorry about the smoothing, left over bad habit from low poly game modeling over the years ( did a lot of meshes for the HOMEWORLD community). I forgot just how much "rounder" pisses me off! Getting faster as it though.

Titon December 8th, 2009 05:53 PM

Re: Yet Another TOS Battlestar WIP
 
Rounder?

Are you using Lightwave?

maudib December 8th, 2009 06:36 PM

Re: Yet Another TOS Battlestar WIP
 
Yes, I'm using LW. That's all I know how to use. I spent a lot of money on it years ago and don't feel like buying the latest and greatest app out there. LW works just fine for my needs. I also invested in a small render array of 20 pc's to make animations practical, but I never spent enough time to learn LW to achieve anything near to professional SFX. I also spent a ton of money on 3rd party plugins to help with partical effects and hypervorxels, but I see the newer versions of LW pretty much able to do the same thing.

http://www.youtube.com/watch?v=QEtVafkCC4A

Embarrassing compared to the new stuff people are doing, but I was going to do a BSG Homeworld game mod where the story line needed short sequences of animation.

ernie90125 December 9th, 2009 01:41 PM

Re: Yet Another TOS Battlestar WIP
 
Hi,

Great images !

If you ever make an TOS animation, please consider submitting it to me site www.battlestarfanfilms.com

Stunning shots of the Big G !

Athene December 15th, 2009 05:13 PM

Re: Yet Another TOS Battlestar WIP
 
Very, very nice! Looking forward to seeing more. :salute:

gmd3d December 16th, 2009 04:31 AM

Re: Yet Another TOS Battlestar WIP
 
welcome aboard maudib from a fellow Lightwave user .. very solid modeling I am looking forward to watching this build..

maudib December 16th, 2009 05:17 PM

Re: Yet Another TOS Battlestar WIP
 
Hello all! Getting a bit faster at modeling polys. Hard to judge when adding polys and not go overboard. I've done a little work lately.

http://thethirteenthcolony.com/yahoo...0446_large.jpg
Playing around here. Just a sneek peek at how she looks in a simple scene...

http://thethirteenthcolony.com/yahoo...3440_large.jpg

Added some hull plating, pipes and beams and started on the nose-cap. What is obvious here is that I am NOT re-creating an exact copy of the original. A lot of the plastic model parts glued on just doesn't make sense to me. And I HATE asymmetry in a ship design. Seeing an exhaust manifold or muffler shamelessly tacked on to the framework is embarassing, so I altered things a bit. I wish I had better reference pictures to work with. Cheers!

David Kerin December 16th, 2009 05:32 PM

Re: Yet Another TOS Battlestar WIP
 
That is looking beautiful.

On an artistic side, I can fully understand the symmetry approach, but myself if started to bug me (and trust me, your work aint bugging me) because if I was building a... well... building, and I placed the air conditioning unit on the east side of the roof, would I need one on the west side? I think sometimes asymmetry may add some realism because it could be where they decided to place it at the time of construction.

And again... not putting down your work, and I understand your thinking, and I am going to enjoy watching this build go along. There can sometimes be something very human about asymmetry. After all, even humans are not completely symmetrical... got a mole on one side, there's not a mole on the other.

mikala December 16th, 2009 10:21 PM

Re: Yet Another TOS Battlestar WIP
 
Okay who took our parking spot?
Someone get a towbarge out and get that space station out of here!
Nice chunk of work so far.

maudib December 24th, 2009 02:49 AM

Re: Yet Another TOS Battlestar WIP
 
Little more work done to the nosecap area.

http://thethirteenthcolony.com/yahoo...3330_large.jpg
Had to add more RAM to get this scene to render without crashing Lightwave.

http://thethirteenthcolony.com/yahoo...4832_large.jpg
Mesh is around 5580 feet long, and I'm working with 1/2 inch tolerance in some greebles in the details. This is going to take years. But I'm not giving up.

Happy holidays everyone!
Maudib

gmd3d December 24th, 2009 03:04 AM

Re: Yet Another TOS Battlestar WIP
 
magnificent. I am enjoying this build.. as for taking years . we have all been caught by this design

peter noble December 24th, 2009 06:36 AM

Re: Yet Another TOS Battlestar WIP
 
Quote:

Originally Posted by maudib (Post 298001)
I wish I had better reference pictures to work with. Cheers!


What. these aren't good enough?

http://www.modelermagic.com/?p=4124

gmd3d December 24th, 2009 07:52 AM

Re: Yet Another TOS Battlestar WIP
 
http://www.galactica.tv/battlestar-g...galactica.html

check out Jim Stevensonīs latest blueprints .. the best out there

Titon December 24th, 2009 03:40 PM

Re: Yet Another TOS Battlestar WIP
 
Quote:

This is going to take years. But I'm not giving up
AMEN Brother!

:D

I feel your pain.

maudib December 24th, 2009 07:33 PM

Re: Yet Another TOS Battlestar WIP
 
Quote:

Originally Posted by Taranis (Post 298199)
http://www.galactica.tv/battlestar-g...galactica.html

check out Jim Stevensonīs latest blueprints .. the best out there

Thanks Taranis, I initially looked at them, and noticed a lot of descrepancies between the high res photos released and the schematics. I modeled the basic frame from them though. I'm building this model in the same process just like physical model. For example, there are only 3 usable photos of the nosecap, and 2 of them show a severely damaged model (poor thing). Most of them are badly out of focus and the lighting sucks. Other areas such as the bottom of the ship have really good photos taken. But I'm having a lot of fun making things up :thumbsup: I updated the 2nd photo on my last post.. added 2 more greebles ( or is it nurnies?). I've got 1 more week of time off before I head back to work again, so I'll try and put more work into it.

maudib January 2nd, 2010 03:00 AM

Re: Yet Another TOS Battlestar WIP
 
Happy New Year all! Started on the bridge(?) area last couple of days. I would like to model in the main viewport as seen in the tv show, but I don't know where it is located. Anyone with some suggestions? Cheers!

http://thethirteenthcolony.com/yahoo...5223_large.jpg

http://thethirteenthcolony.com/yahoo...4430_large.jpg

gmd3d January 2nd, 2010 03:23 AM

Re: Yet Another TOS Battlestar WIP
 
I would place it in somewhere in the central line of the bridge around the second or third level .. if you remember the episode where a Cylon Raider rams the bridge complex its around there....
look for a screen cap .. I post on if I can later

gmd3d January 2nd, 2010 03:37 AM

Re: Yet Another TOS Battlestar WIP
 
1 Attachment(s)
Iīd place it here

maudib January 2nd, 2010 12:09 PM

Re: Yet Another TOS Battlestar WIP
 
Thanks Taranis, I want to be able to do a motion shot where the camera zooms all the way to the bridge viewport and moves right into the bridge room, similiar to the one done on the movie "Starship Troopers". To keep the poly count within reason, only areas where I plan extreme camera close ups will have that level of detail ( eg. launch tube exits, launch bay entrance, bridge area).

Also, any idea where the gun'missile launcher placements might be?

gmd3d January 2nd, 2010 02:08 PM

Re: Yet Another TOS Battlestar WIP
 
the most common shots where along the launch Bay landing bay trench .... place them here you think they should go I think ... they where never established in any episode ...

go ahead and enjoy yourself, your guesses are as good as anyones:) :)

maudib January 5th, 2010 11:45 PM

Re: Yet Another TOS Battlestar WIP
 
Okay, as per your guidelines, the bridge is in. I'm not sure about scale, but I'm guessing the window is at least the full height of a large human? I can always stretch it if need be. Some fine line plating added also.

http://thethirteenthcolony.com/yahoo...2748_large.jpg

http://thethirteenthcolony.com/yahoo...4147_large.jpg

I modeled in grooves approximately 6 feet in front of the window for the shield doors to drop down in animations. I'll add in more little details later as the build matures.

gmd3d January 6th, 2010 05:34 AM

Re: Yet Another TOS Battlestar WIP
 
excellent ... always wanted to see the bridge in .....

what is your poly count now

Amon Ra January 6th, 2010 11:32 AM

Re: Yet Another TOS Battlestar WIP
 
Looks great!

Are you modeling the panel lines, using textures or a combination of both?

Just curious.

maudib January 6th, 2010 11:32 AM

Re: Yet Another TOS Battlestar WIP
 
Poly count is 914,000 mixed polys, or 1,913,000 3 point polys. My iniital target was somewhere around 20 million, so I think it's about right. I concentrated most of the smoothing detail where I think most camera shots will be, and will back off in little filmed areas. All panel lines and surface details are modeled, no texture effects used.

gmd3d January 6th, 2010 12:31 PM

Re: Yet Another TOS Battlestar WIP
 
really ,, what kind of PC have you ??? it will be a rough to animate for many pc

maudib January 6th, 2010 06:03 PM

Re: Yet Another TOS Battlestar WIP
 
My current workstation is a Intel Q6700 quadcore, 8GB of DDR2 PC6400 RAM, Win7x64bit OP of course, and an old EVGA GX2 video card with 1024mb of memory running in SLI mode. It runs open GL pretty well in LW modeler, I don't experience lag when viewing 1 million polys. Nothing fancy by today's standards. Upgrading to the top of line i7 quadcore cpu and DDR3 memory would only give me @40 percent decrease in render time according to Tom's Hardware website, so I'm holding off. I do have a rendering array of 16 nodes which I put together 6 years ago, and use Butterfly Netrender to control it, but I have to upgrade all nodes to i7 quadcores with at least 4gb of DDR3 RAM when the time comes, and a better switchbox.

Without the rendering array, you're right, it would be near impossible to animate this mesh. For reference, this image on maximum antialiasing, at HDTV resolution (1920x1080) with radiosity on takes @5 minutes with the workstation I mention above.
http://thethirteenthcolony.com/yahoo...2816_large.jpg.
Most CGI sequences I create are around 5 to 8 seconds ( I have done a 30 second unbroken sequence that took 5 days to render), so with the render array, I can usually get it done in 1 day (24 hours).

maudib January 6th, 2010 06:14 PM

Re: Yet Another TOS Battlestar WIP
 
Dup, sorry, don't know how to delete it...


All times are GMT -7. The time now is 02:25 PM.

Powered by: vBulletin Version 3.8.11, Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content and Graphics ©2000-Present Colonial Fleets